Our Extensions and Magento 1.9.2.2 or SUPEE-6788 Patch

4 years ago

Magento 1.9.2.2 includes the SUPEE-6788 Patch which addresses a Admin-URL vulnerability which affects also our extensions.

We are currently in the process of updating our extensions code to adopt the required changes introduced by this Magento release and Security Patch.

Meanwhile you need to set the configuration Option found in Admin > Security called "Admin routing compatibility mode for extensions" to "Enabled".

Many extensions are affected by this Magento code change, so you may need to also update your other extensions to set this configuration option to "Disabled" as suggested by the Magento Team to have the Admin URL vulnerability fixed.