Our Extensions and Magento 1.4

10 years ago

Now that Magento 1.4 is available in the first stable release, we have moved our Magento Extensions to that version. We keep two branches of our extensions maintained, one for Magento 1.3.2.4 and one for Magento 1.4.0.x releases.

For anyone upgrading his store to Magento 1.4 please also purchase the Update of our related extensions here. You may try the version for Magento 1.3.2.4 also, however you may experience errors in your store when doing that.

The stability of our extensions lives also from the feedback of our users. So if you experience or observe odd behaviour of our extension in Magento 1.4.0.x please contact us with a detailed description of your observations and your store environment.