Compatibility of our extensions with Magento 1.4.1.x

10 years ago

All of our extensions released for Magento 1.4.0.x are also maintained for the current release 1.4.1.x of Magento. We mark this with a "+" after the Magento release number for which each extension is intended for.

Our extensions are maintained for the Magento release of 1.3.2.4 or above and 1.4.0.x and above. This to allow store owners to stay at a Magento version of their choice and still receive maintenance or feature updates on our extensions.

Please note to select the Magento branch version of our extensions that fits your Magento main branch version as a update from one branch version to another (as from 1.3.x to 1.4.x) means to repurchase the version for the new Magento branch version for which the extensions intended use will be.